Jetson AGX Orin Not Displaying After Jetpack Install Crash

Hi,

I recently got a new AGX Orin Developer Kit and started setting it up this morning.
I followed the set-up guide, including the “Attention” section because my version of L4T was not up to date. Getting Started with Jetson AGX Orin Developer Kit | NVIDIA Developer

About halfway through Jetpack install my AGX Orin crashed and turned off. When I try to turn it back on the fans are definitely going strong, but the monitor is not displaying anything. (tried a couple monitors, Display Port to HDMI had the usual issues that are described in docs, but my Display Port monitor worked fine prior to this issue and now will no longer display).

Additionally when I connect the usb-c port (on the gpio side) to my host pc, I do see it show up for lsusb as “NVIDIA Corp. L4T (Linux for Tegra) running on Tegra”. I’m also able to access the L4T directory from my host pc.

I’m not opposed to just completely re-installing the OS if I need to, since I only just started the set-up process, can anyone guide me on next steps? I am aware of the NVIDIA SDK Manager, but I can’t seem to figure out exactly what I need to do when the AGX Orin won’t boot past a black screen. I’m not even seeing the NVIDIA logo on boot at this point.

Thank you in advance for whatever help can be provided.

It would be rare for this to be hardware failure. Although I will suggest that flashing is likely what you need to do next, I’ll add that if you were to want to debug, then the monitor is seldom the way to do so. You would use the serial console to get logs during boot if you were interested in debug details. The serial console tends to survive and provide information even when much of the system has crashed and burned. If interested, check out the serial console, but expect to just flash again.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.