Jetson AGX Orin Not booting

Hello, Coming into work i found my jetson agx orin 64gb turned on and display was working, i then tried to enter my password but it kept refreshing into the password page so i eventually wanted to restart it. After i did, while booting i get the basic messages with the nvidia logo, except it goes directly into a black screen which doesn’t allow me to do much.
I checked many issues regarding the same problem but most of them require reflashing the jetson which i cannot do to avoid losing data. I also tried turning it off and letting it rest since it apparently was on for quite a while but to no avail. Is there another way to do solve this problem ?

You should post a serial console log. See:

Note that before any flash…should that be needed…you can clone the rootfs partition. This creates both a raw clone (full size of the partition) and a sparse clone (the size of content on the raw partition; as the filesystem fills, the sparse partition size approaches the size of the raw partition). Both partition types can be used for flashing, but it is the raw partition which can be loopback mounted, examined, copied, modified, or used in many ways on the Linux host PC. This takes a lot of disk space and time though, so it is better to post the entire serial console boot log first. It is also possible that if it is only a GUI error, that the serial console login can be used for rescue without flashing.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.