Jetson Nano Error Starting Kernel/JupyterLab

Hello, these i met some problem, i hope someone could help me

Background: Recently i got a new IMX-219 Camera and new jetson nano. When i flashed OS image in SD Card, connected camera with jetson nano and booted, it didn’t work! I tried two different images ( [] & jetcard_v0p0p0)

jetbot_image_v0p4p0: jetson nano connected to PC with Micro-USB but there was no response. I tried to use HDMI to connect jetson nano with Screen:

jetcard: it could connect to PC with Micro-USB and i sucessfully logged in JupyterLab, but seemed that there were problems about Starting Kernel(Python 3), opening Terminal and creating ipynb-Files.

Sometimes it worked (Kernel was running, but if i refreshed browser or logged in again, this problem would come again)

But i could use Xshell to connect Jetson nano and there were no problems

So anyone has idea how could this problem be? Hardware problem or software? I thought IMX Camera might lead to this problem but i dont know why

Thanks a lot

The kernel message show the imx219 i2c failed ack, it’s could be the HW problem.

For the JupyterLab below link may help.

I meet the same problem too.I do not know why.Do you solve the problem?

我这个主要是用来做一个简单的装置,后来我发现在jetcard除开不能用jupyter lab,其余都是正常的,我重新装了一个jupyter notebook来用