Jetson Nano not turning on.

I’m having trouble working with Jetson Nano. Having done everything according to the instructions and connected the HDMI, keyboard, mouse and SD card with the latest version of the system, I cannot start the computer. I tried different monitors, different SD cards and different power supplies - the result of loading the UART terminal is as follows:

[0000.126] [TegraBoot] (version 00.00.2018.01-l4t-33e7fa82)
[0000.131] Processing in cold boot mode Bootloader 2
[0000.135] A02 Bootrom Patch rev = 1023
[0000.139] Power-up reason: pmc por
[0000.142] No Battery Present
[0000.145] pmic max77620 reset reason
[0000.148] pmic max77620 NVERC : 0x40
[0000.152] RamCode = 0
[0000.154] Platform has DDR4 type RAM
[0000.157] max77620 disabling SD1 Remote Sense
[0000.161] Setting DDR voltage to 1125mv
[0000.165] Serial Number of Pmic Max77663: 0x831e9
[0000.173] Entering ramdump check
[0000.176] Get RamDumpCarveOut = 0x0
[0000.179] RamDumpCarveOut=0x0, RamDumperFlag=0xe59ff3f8
[0000.184] Last reboot was clean, booting normally!
[0000.189] Sdram initialization is successful
[0000.193] SecureOs Carveout Base=0x00000000ff800000 Size=0x00800000
[0000.199] Lp0 Carveout Base=0x00000000ff780000 Size=0x00001000
[0000.205] BpmpFw Carveout Base=0x00000000ff700000 Size=0x00080000
[0000.211] GSC1 Carveout Base=0x00000000ff600000 Size=0x00100000
[0000.217] GSC2 Carveout Base=0x00000000ff500000 Size=0x00100000
[0000.223] GSC4 Carveout Base=0x00000000ff400000 Size=0x00100000
[0000.228] GSC5 Carveout Base=0x00000000ff300000 Size=0x00100000
[0000.234] GSC3 Carveout Base=0x000000017f300000 Size=0x00d00000
[0000.250] RamDump Carveout Base=0x00000000ff280000 Size=0x00080000
[0000.256] Platform-DebugCarveout: 0
[0000.260] Nck Carveout Base=0x00000000ff080000 Size=0x00200000
[0000.265] Non secure mode, and RB not enabled.
[0000.272] Invalid GPT Partition
[0000.287] Using BFS PT to query partitions
[0000.291] failed to load NvTbootTbootCpu from (2:0)
[0000.296] re-load NvTbootTbootCpu from (4:0)
[0000.401] Csd NumOfBlocks=30965760
[0000.514] Invalid GPT Partition
[0000.704] Using BFS PT to query partitions
[0000.817] Invalid GPT Partition
[0000.820] Error is 1

Does anyone have any idea what the reason might be?

Hi naym13, from the invalid GPT error message, it may mean that you need to format SD card first before flashing. See these related posts:

https://devtalk.nvidia.com/default/topic/1051475/jetson-nano/jetson-nano-not-boot-up/post/5336755/#5336755

https://devtalk.nvidia.com/default/topic/1050761/jetson-nano/can-t-get-my-jetson-nano-to-display-on-dell-monitor/post/5350060/#5350060

I formatted the SD card before flashing using the SD Card Formater utility as described in the instructions. What else could be the reason? What does error 1 mean?

The error means that the very first blocks on the physical device do not make up a proper GUID partition table.
Most likely, the image writer wrote the image to a partition on the sdcard, rather than to the physically first block of the sdcard.
If you’re writing using the command line with “dd” (starting from Linux or MacOS) then you should write to the “top” device (such as “/dev/sdd”) and not a “partition” device (such as “/dev/sdd1”)

I use Etcher to capture an image under Windows 10. This has always simply worked with other single-board computers.
I have tried to upload both the zip file and the decompressed image to Etcher. The result is the same. I also tried Win32DiskImager. I will try to install Linux on a virtual machine and create an SD card using dd.

I’ve tried all the tips, but my Jetson Nano doesn’t run and gives the same thing. Does anyone else have any ideas?

Have you ever tried with sdkmanager?

I also encounter this problem, no message when boot.
Just like doesn’t insert the SD card.
But I have another Jeston Nano, is work when using the same SD card.

I tried flashing Ketson nano with the sdkmanager. It doesn’t work. An error log was attached to the message.
https://cloud.mail.ru/public/9RnS/29nBsY3nc

Try download the latest SD card image file.