Jetson orion nano 8gb error with flashing

image

it shows this error after i reached 98% in flashing

im using ubuntu 20.04 in virtual machine with 5.1.3 sdk and 2.1.0 sdk manager

and im using this board https://www.waveshare.com/jetson-orin-nano-dev-kit.htm

it have nvme installed no sd card

here is the logs
SDKM_logs_JetPack_5_1_3_Linux_for_Jetson_Orin_Nano_modules_2024.zip (166.6 KB)

  1. The log you attached actually does not match to what your screenshot indicates. Better clarifying which log is the one that is for latest flash.

  2. The log file indicates the flash process is already moving to device side. Thus, you need to use the serial console log to check the logs from device side.
    https://www.jetsonhacks.com/2019/04/19/jetson-nano-serial-console/

i dont have the wire to do serial console log is there any other way to flash successfully

There is no log to diagnose what is going on to your board. Nothing we can tell what is wrong here.

i always get these errors

termenal_logs.txt (5.6 KB)

  1. This is not the log we need.

  2. Your previous sdkmanger log exported as a zip file is even more better than what you are doing…

is there anyway to start everything from scratch i think i missed up when i first tried to flash in the jetson orion nano

i currently use virtual machine to use sdk manager and i noticed something that during the flash process the usb is being removed and added

Hi,

Then please use native ubuntu host to start the flash with sdkmanger first.
Virtual machine is never supported.

If you still cannot flash the board with native ubuntu host, then you still need to share both host and device side log.

Device side log means you need to buy that cable, which is actually not a expensive one.
Also, trust me that you will still need and use that cable one day if you keep working on Jetson Orin Nano…

1 Like

i tried with native ubuntu 20.04 and it worked thanks…

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.