Jetson Xavier NX not booted

I have Jetson nx dev kit board that work normally after first boot (JP4.5) till yesterday. After plug in to power port, the
indicator light on carrier normally green but monitor not show anything(no signal). I have changed HDMI wire and monitor but same result. and I have follow serial debug console (Jetson Nano - Serial Console - JetsonHacks), I got this after powered to board

00000000000111111111101110000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000
��
[0000.024] W> RATCHET: MB1 binary ratchet value 4 is too large than ratchet level 2 from HW fuses.
[0000.033] I> MB1 (prd-version: 1.5.1.6-t194-41334769-1740dd39)
[0000.038] I> Boot-mode: Coldboot
[0000.041] I> Chip revision : A02P
[0000.044] I> Bootrom patch version : 15 (correctly patched)
[0000.049] I> ATE fuse revision : 0x200
[0000.053] I> Ram repair fuse : 0x0
[0000.056] I> Ram Code : 0x0
[0000.058] I> rst_source : 0xb
[0000.061] I> rst_level : 0x1
[0000.065] I> Boot-device: QSPI
[0000.067] I> Qspi flash params source = brbct
[0000.071] I> Qspi using bpmp-dma
[0000.074] I> Qspi clock source : pllp
[0000.078] I> QSPI Flash Size = 32 MB
[0000.081] I> Qspi initialized successfully
[0000.085] E> LOADER: Failed to verify SMD.
[0000.089] I> Primary SMD copy is invalid, try with secondary copy…
[0000.095] E> LOADER: Failed to verify SMD.
[0000.099] E> LOADER: Failed to verify SMD & SMD_b.
[0000.103] E> Error: SMD: Load failed
[0000.107] E> Load SMD failed
[0000.109] E> LOADER: Failed to get slot for boot chain from SMD.
[0000.115] E> LOADER: Failed to get storage info for binary 0 from loader.
[0000.121] E> LOADER: Failed to get info for binary 0 from loader.
[0000.127] C> LOADER: Could not read binary 0.
[0000.131] C> Fail to load mb1-bct bin
[0000.134] E> Task 24 failed (err: 0x1d1d1318)
[0000.138] E> Top caller module: LOADER, error module: LOADER, reason: 0x18, aux_info: 0x13
[0000.146] I> MB1(1.5.1.6-t194-41334769-1740dd39) BIT boot status dump :
00000000000111111111101110000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000
��

What does it mean ? and how to solve this err ?
Thank you.

Have you tried to reflash an earlier JP version? Would your device work with a JP other than 4.5? What PSU are you using? Is this a custom carrier or developer kit?

Yes, I have Jetson NX Development kit.

Closed the issue, I have reflashed JP 4.5.1 using sdkmanager. refer Module won't boot, suspecting QSPI corruption

Thank you for your answer.