L4T on Shield TV

Hi folks,

has anyone succeeded installing L4T on the most recent Shield TV? I’ve tried everything mentioned on xda to no avail. Any help would be greatly appreciated!

There isn’t a board support package for L4T on shield. People have asked before, but I haven’t heard of anyone doing the port.

I installed L4T R24.1 64bit to my Shield TV with SW version 3.2 successfully.
I read following thread on xda.

I bought my Shield TV about 1 year ago.
L4T doesn’t work on most recent Shield TV?

Xda forum is the right place to ask SATV/L4T questions.
Is there a reason not to post there?

I did, but didn’t get a reply. Yahoo2016, I even messaged you directly last night. Apologies for the intrusion! I just want a box to do CUDA development on. Any chance you might share your latest boot.img and disk image so I can just flash? I’ve tried satv30 and other things you’ve shared with no success. I wonder what it might be. Thank you!

The closest I’ve come to seeing anything on the screen is using your boot_mmcblk1p1.img. But it results in a kernel panic.

Issue resolved, thanks to yahoo2016. Didn’t realize my partitioning was not proper.