libpgbind.so is not fuound in PGI11.3 with ACML

I tried PGI11.3 and got a error message like this:
/usr/bin/ld: warning: libpgbind.so, needed by /opt/acml4.3.0/pgi64_mp/lib/libacml_mp.so, not found (try using -rpath or -rpath-link)

As you know, my application is multi-threaded by openmp and I use acml4.3.0.
I can not find any libpgbind.so, in /opt/pgi/linux86-64/11.3/libso, which is included in PG10.9. Something is wrong with PGI11.3, and how do I work around against this problem.


[mishima@manage testbed]$ ldd ./SolverMPIext
libacml_mp.so => /opt/acml4.3.0/pgi64_mp/lib/libacml_mp.so (0x00002b9adbe23000)
libacml_mv.so => /opt/acml4.3.0/pgi64_mp/lib/libacml_mv.so (0x00002b9adf5b6000)
libmpi_f90.so.0 => /opt/mpi/openmpi-pgi/lib/libmpi_f90.so.0 (0x00002b9adf705000)
libmpi_f77.so.0 => /opt/mpi/openmpi-pgi/lib/libmpi_f77.so.0 (0x00002b9adf90a000)
libmpi.so.0 => /opt/mpi/openmpi-pgi/lib/libmpi.so.0 (0x00002b9adfb3f000)
libopen-rte.so.0 => /opt/mpi/openmpi-pgi/lib/libopen-rte.so.0 (0x00002b9adfe23000)
libopen-pal.so.0 => /opt/mpi/openmpi-pgi/lib/libopen-pal.so.0 (0x00002b9ae007c000)
libdl.so.2 => /lib64/libdl.so.2 (0x0000003eeb400000)
libnsl.so.1 => /lib64/libnsl.so.1 (0x0000003ef3800000)
libutil.so.1 => /lib64/libutil.so.1 (0x0000003ef8a00000)
libpthread.so.0 => /lib64/libpthread.so.0 (0x0000003eeb800000)
libpgmp.so => /home1/mishima/opt/pgi/linux86-64/11.3/libso/libpgmp.so (0x00002b9ae030c000)
libnuma.so.1 => /usr/lib64/libnuma.so.1 (0x0000003eea000000)
libpgf90.so => /home1/mishima/opt/pgi/linux86-64/11.3/libso/libpgf90.so (0x00002b9ae04ae000)
libpgf90_rpm1.so => /home1/mishima/opt/pgi/linux86-64/11.3/libso/libpgf90_rpm1.so (0x00002b9ae0894000)
libpgf902.so => /home1/mishima/opt/pgi/linux86-64/11.3/libso/libpgf902.so (0x00002b9ae0997000)
libpgf90rtl.so => /home1/mishima/opt/pgi/linux86-64/11.3/libso/libpgf90rtl.so (0x00002b9ae0aaa000)
libpgftnrtl.so => /home1/mishima/opt/pgi/linux86-64/11.3/libso/libpgftnrtl.so (0x00002b9ae0bd8000)
libpgc.so => /home1/mishima/opt/pgi/linux86-64/11.3/libso/libpgc.so (0x00002b9ae0d08000)
librt.so.1 => /lib64/librt.so.1 (0x0000003eef400000)
libm.so.6 => /lib64/libm.so.6 (0x0000003eeb000000)
libc.so.6 => /lib64/libc.so.6 (0x0000003eeac00000)
/lib64/ld-linux-x86-64.so.2 (0x0000003ee9c00000)
libpgbind.so => not found
libpgbind.so => not found

I saw a similar post for 11.3.
Where can I find this library?

Hi rgomperts,

You can find it in earlier versions of the compiler (11.2 or earlier) or send a note to PGI Customer Servive (trs@pgroup.com) and they can send the library directly to you.

Thanks,
Mat

OK, thanks!