License for PGI 12.5 with PGI 12.10 !

Hello for all !

I have a new server for PGI Compiler, generate de new licence (for new Host ID), install the compiler… but !

The ERROR:
pgi-f77-lin64: LICENSE MANAGER PROBLEM: License file does not support this version.
Feature: pgi-f77-lin64
Application version > License version: 2012.1001 > 2012.0704
License path: /opt/pgi/license.dat:
FLEXnet Licensing error:-21,126
For further information, refer to the FLEXnet Licensing documentation,
available at “www.flexerasoftware.com”.

The Solution: ¿ Downgrade to PGI 10.5 ?

Thks

Hi RafeaLGV,

You just need to upgrade your license server (lmgrd). Older lmgrd cant read the newer license files. Either get the lmgrd from 12.10 or you can download it separately at http://www.pgroup.com/support/download_licensing.php.

  • Mat

Hi Mat,

Finally install PGI Fortran Workstation 12.5. Install new license server generate new problems.

Thks
R