Linux kill my GEFORCE 8600 GS

I have a DELL Vostro 1710 where I did run Debian 9 for same time , after that Linux Mint 20.x. Now I wanted to try Debian 11. iI used the netinstall image amd64, the instalation ran fine so long but at the end the display showed some estripes. after installation complete the system came up but display turns black after less than 5 seconds.
Rebooting , black screen at all, I removed the Hardisks and got back the normal BIOS Screen. I now tried to install Debian 10, same affect but now I can`t get the BIOS screen back, display stays black.

The I tried my second Vostro, but stop installation when the display began showing stripes. When I now boot a white line in the middle of the screen comes up and the output is shown totally twice, one time in the upper half and one time in the lower half, I tried to run Linux Mint in live mode, that works but I have the white line in the middle and double output.

Need help

I guess you’re using nouveau, please provide a dmesg output from boot.

as I can see nothing on the screen I can get a demsg on on system.
on the other I didn’t finish the installation after the first signs that there is something going wrong. what results I can see somesthing but i have double output now. There is a small white horizontal line in the middle of the screen and all BIOS output is on the upper have and duplicated on the lower half. While the letter are not very clear. I booted from USB a gparted system, that worked but even when the system is up I get the double output.
What do you suggest I can do
Thanks for help


Did you already try to reset the mainboard by removing battery and power supply, then press and hold the power button for 20s. Does the bios screen become normal afterwards?