Loaded runtime CuDNN library: 7101 (compatibility version 7100) but source was compiled with 7005

I’m using google cloud. I keep getting this error:

2018-04-19 06:20:02.589663: E tensorflow/stream_executor/cuda/cuda_dnn.cc:378] Loaded runtime CuDNN library: 7101 (compatibility version 7100) but source was compiled with 7005 (compatibility version 7000). If using a binary install, upgrade your CuDNN library to match. If building from sources, make sure the library loaded at runtime matches a compatible version specified during compile configuration.
2018-04-19 06:20:02.590409: F tensorflow/core/kernels/conv_ops.cc:717] Check failed: stream->parent()->GetConvolveAlgorithms( conv_parameters.ShouldIncludeWinogradNonfusedAlgo(), &algorithms)

I’m trying to run this: https://github.com/Hvass-Labs/TensorFlow-Tutorials/blob/master/06_CIFAR-10.ipynb

Installed the drivers using this tutorial: https://github.com/williamFalcon/tensorflow-gpu-install-ubuntu-16.04

I tried reinstalling cudnn drivers with the debian package. That didn’t fix it.

Unless there’s a simple solution I’ll just use aws.

https://devtalk.nvidia.com/default/topic/1032427/cuda-setup-and-installation/error-when-running-tensorflow-gpu-cudnn-incompatible-with-cuda-/