Missing configuration file, cant compile?

I wanted to start getting into CUDA and downloaded the SDK + the Toolkit. I had Visual C++ installed before already.

My problem is, when I try to rebuild a project, it always says the following:
nvcc fatal : Visual Studio configuration file ‘(null)’ could not be found for installation at ‘C:/Program Files (x86)/Microsoft Visual Studio 9.0/VC/bin/…/…’

fatal error LNK1181: Eingabedatei “cutil32D.lib” kann nicht geöffnet werden. (In English: cutil32D.lib cant be accessed.)

What could be the problem?

Hello, did you ever solve this problem? I am having the same error moving to Windows 7. I see some notes when googling this problem that it may happen if you use VC++ EXPRESS edition, which I am using…may have to get the “real” edition of Visual C++…

I am also having the same problem. Please tell me if any of you find a fix.

Thank you.

Are you using a 64 bit OS? I’ve tried installing Cuda on a couple computers and they seem to only work on 32 bit machines.

ive got the same problem. im running w7 x64 and visual studio 2008 prof

cant get it to work :/

Anyone find a solution to this?

Hi there,

I just stepped over the same problem

Visual Studio 2008
Win 7 64-bit

I added the (CUDA_BIN_PATH) (CUDA_LIB_PATH) $(CUDA_INC_PATH) to all the platforms I’d like to compile for, in my case 64 bit.

tools–>options–> VC++ Dirctories

after that it compiled with no errors, what I did not find out so far how to automatically copy the dll to the output directory.

cheers
daniel