MLNX_OFED 4.9 driver RHEL/Rocky 9?

Hi,

We have a bunch of compute nodes with CX-3 pro on a Rocky 9 cluster.
Are there any plans to release an official MLNX_OFED driver (4.9 LTS) to support RHEL/Rocky 9? The current version goes only to 8.8 and we found no way to make it compile on Rocky 9.

Inbox drivers do not work when we connect the nodes to Lustre (a simple “ls -l /lustre” hangs!)

Thanks!

1 Like

I’m interested in knowing if the 4.9 branch will be receiving any more future updates as well.

Seems the last RHEL/Rocky release was for 8.8, meanwhile 8.9 through 9.3 are available for the other releases.