MLNX OFED undre RHEL7.9

Hi all,
did anyone succedded in installing mlnx-ofed-all from repository?
I am stuck at his point:

Error: Package: rdma-core-devel-55mlnx37-1.55103.x86_64 (mlnx_ofed)
Requires: pkgconfig(libnl-3.0)
Error: Package: rdma-core-devel-55mlnx37-1.55103.x86_64 (mlnx_ofed)
Requires: pkgconfig(libnl-route-3.0)
You could try using --skip-broken to work around the problem

It seems that there is some issue with libnl.
Before trying with --skip-broken option, i’d like to be sure that libnl3-devel is not available for rdhat EL 7.9.

Thank you

I have… Are you using this repo?

Index of /public/repo/mlnx_ofed (mellanox.com)