My nx cannot enter the desktop system?

Please also share the full xorg.0.log

First of all, I didn’t delete anything, I just modified the /boot/extlinux.conf file and added a self-compiled dtb file as shown in the figure below. There will be no problems with this on jetpack 4.4.1, but it is jetpack 4. Cannot start the desktop on 5

[    24.174] (--) Log file renamed from "/var/log/Xorg.pid-9026.log" to "/var/log/Xorg.0.log"
[    24.175] 
X.Org X Server 1.19.6
Release Date: 2017-12-20
[    24.175] X Protocol Version 11, Revision 0
[    24.175] Build Operating System: Linux 4.15.0-140-generic aarch64 Ubuntu
[    24.175] Current Operating System: Linux xavier 4.9.201-tegra #1 SMP PREEMPT Wed May 5 09:32:25 PDT 2021 aarch64
[    24.175] Kernel command line: console=ttyTCU0,115200 video=tegrafb no_console_suspend=1 earlycon=tegra_comb_uart,mmio32,0x0c168000 gpt rootfs.slot_suffix= tegra_fbmem=0x3a0000@0xa06a4000 lut_mem=0x2008@0xa069f000 usbcore.old_scheme_first=1 tegraid=19.1.2.0.0 maxcpus=8 boot.slot_suffix=_b boot.ratchetvalues=0.4.2 vpr_resize sdhci_tegra.en_boot_part_access=1    quiet root=/dev/mmcblk0p1 rw rootwait rootfstype=ext4 console=ttyTCU0,115200n8 console=tty0 fbcon=map:0 net.ifnames=0 rootfstype=ext4
[    24.175] Build Date: 08 April 2021  01:53:49PM
[    24.175] xorg-server 2:1.19.6-1ubuntu4.9 (For technical support please see http://www.ubuntu.com/support) 
[    24.175] Current version of pixman: 0.34.0
[    24.175] 	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
[    24.175] Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    24.175] (==) Log file: "/var/log/Xorg.0.log", Time: Tue Jul 13 12:52:52 2021
[    24.175] (==) Using config file: "/etc/X11/xorg.conf"
[    24.176] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    24.176] (==) No Layout section.  Using the first Screen section.
[    24.176] (**) |-->Screen "Default Screen" (0)
[    24.176] (**) |   |-->Monitor "<default monitor>"
[    24.177] (**) |   |-->Device "Tegra0"
[    24.177] (==) No monitor specified for screen "Default Screen".
	Using a default monitor configuration.
[    24.177] (==) Automatically adding devices
[    24.177] (==) Automatically enabling devices
[    24.177] (==) Automatically adding GPU devices
[    24.177] (==) Automatically binding GPU devices
[    24.177] (==) Max clients allowed: 256, resource mask: 0x1fffff
[    24.177] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    24.177] 	Entry deleted from font path.
[    24.177] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    24.177] 	Entry deleted from font path.
[    24.177] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    24.177] 	Entry deleted from font path.
[    24.177] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    24.177] 	Entry deleted from font path.
[    24.177] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    24.177] 	Entry deleted from font path.
[    24.177] (==) FontPath set to:
	/usr/share/fonts/X11/misc,
	/usr/share/fonts/X11/Type1,
	built-ins
[    24.177] (==) ModulePath set to "/usr/lib/xorg/modules"
[    24.177] (II) The server relies on udev to provide the list of input devices.
	If no devices become available, reconfigure udev or disable AutoAddDevices.
[    24.177] (II) Loader magic: 0x55881d2010
[    24.177] (II) Module ABI versions:
[    24.178] 	X.Org ANSI C Emulation: 0.4
[    24.178] 	X.Org Video Driver: 23.0
[    24.178] 	X.Org XInput driver : 24.1
[    24.178] 	X.Org Server Extension : 10.0
[    24.179] (++) using VT number 1

[    24.183] (II) systemd-logind: took control of session /org/freedesktop/login1/session/c6
[    24.185] (II) no primary bus or device found
[    24.185] (WW) "dri" will not be loaded unless you've specified it to be loaded elsewhere.
[    24.185] (II) "glx" will be loaded by default.
[    24.185] (II) LoadModule: "extmod"
[    24.185] (II) Module "extmod" already built-in
[    24.185] (II) LoadModule: "glx"
[    24.185] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    24.187] (II) Module glx: vendor="X.Org Foundation"
[    24.187] 	compiled for 1.19.6, module version = 1.0.0
[    24.187] 	ABI class: X.Org Server Extension, version 10.0
[    24.187] (II) LoadModule: "nvidia"
[    24.187] (II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
[    24.188] (II) Module nvidia: vendor="NVIDIA Corporation"
[    24.188] 	compiled for 4.0.2, module version = 1.0.0
[    24.188] 	Module class: X.Org Video Driver
[    24.188] (II) NVIDIA dlloader X Driver  32.5.0  Release Build  (integ_stage_rel)  (buildbrain@mobile-u64-4551)  Fri Jan 15 14:59:09 PST 2021
[    24.188] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[    24.188] (WW) Falling back to old probe method for NVIDIA
[    24.188] (II) Loading sub module "fb"
[    24.188] (II) LoadModule: "fb"
[    24.189] (II) Loading /usr/lib/xorg/modules/libfb.so
[    24.189] (II) Module fb: vendor="X.Org Foundation"
[    24.189] 	compiled for 1.19.6, module version = 1.0.0
[    24.189] 	ABI class: X.Org ANSI C Emulation, version 0.4
[    24.189] (II) Loading sub module "wfb"
[    24.189] (II) LoadModule: "wfb"
[    24.189] (II) Loading /usr/lib/xorg/modules/libwfb.so
[    24.189] (II) Module wfb: vendor="X.Org Foundation"
[    24.189] 	compiled for 1.19.6, module version = 1.0.0
[    24.190] 	ABI class: X.Org ANSI C Emulation, version 0.4
[    24.190] (II) Loading sub module "ramdac"
[    24.190] (II) LoadModule: "ramdac"
[    24.190] (II) Module "ramdac" already built-in
[    24.190] (WW) VGA arbiter: cannot open kernel arbiter, no multi-card support
[    24.191] (==) NVIDIA(0): Depth 24, (==) framebuffer bpp 32
[    24.191] (==) NVIDIA(0): RGB weight 888
[    24.191] (==) NVIDIA(0): Default visual is TrueColor
[    24.191] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[    24.191] (DB) xf86MergeOutputClassOptions unsupported bus type 0
[    24.191] (**) NVIDIA(0): Option "AllowEmptyInitialConfiguration" "true"
[    24.191] (**) NVIDIA(0): Enabling 2D acceleration
[    24.191] (II) Loading sub module "glxserver_nvidia"
[    24.191] (II) LoadModule: "glxserver_nvidia"
[    24.191] (II) Loading /usr/lib/xorg/modules/extensions/libglxserver_nvidia.so
[    24.191] (EE) Failed to load /usr/lib/xorg/modules/extensions/libglxserver_nvidia.so: libnvidia-tls.so.32.5.0: cannot open shared object file: No such file or directory
[    24.192] (II) UnloadModule: "glxserver_nvidia"
[    24.192] (II) Unloading glxserver_nvidia
[    24.192] (EE) NVIDIA: Failed to load module "glxserver_nvidia" (loader failed, 7)
[    24.192] (EE) NVIDIA(0): Failed to initialize the GLX module; please check in your X
[    24.192] (EE) NVIDIA(0):     log file that the GLX module has been loaded in your X
[    24.192] (EE) NVIDIA(0):     server, and that the module is the NVIDIA GLX module.  If
[    24.192] (EE) NVIDIA(0):     you continue to encounter problems, Please try
[    24.192] (EE) NVIDIA(0):     reinstalling the NVIDIA driver.
[    24.194] (--) NVIDIA(0): Valid display device(s) on GPU-0 at SoC
[    24.194] (--) NVIDIA(0):     DFP-0
[    24.194] (II) NVIDIA(0): NVIDIA GPU Xavier (nvgpu) (GV11B) at SoC (GPU-0)
[    24.194] (--) NVIDIA(0): Memory: 32691716 kBytes
[    24.194] (--) NVIDIA(0): VideoBIOS: 
[    24.194] (--) NVIDIA(GPU-0): IPS XY190 (DFP-0): connected
[    24.194] (--) NVIDIA(GPU-0): IPS XY190 (DFP-0): External TMDS
[    24.195] (==) NVIDIA(0): 
[    24.195] (==) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
[    24.195] (==) NVIDIA(0):     will be used as the requested mode.
[    24.195] (==) NVIDIA(0): 
[    24.195] (II) NVIDIA(0): Validated MetaModes:
[    24.195] (II) NVIDIA(0):     "DFP-0:nvidia-auto-select"
[    24.195] (**) NVIDIA(0): Virtual screen size configured to be 1920 x 1080
[    24.198] (--) NVIDIA(0): DPI set to (87, 95); computed from "UseEdidDpi" X config
[    24.198] (--) NVIDIA(0):     option
[    24.198] (--) Depth 24 pixmap format is 32 bpp
[    24.198] (II) NVIDIA: Reserving 24576.00 MB of virtual memory for indirect memory
[    24.198] (II) NVIDIA:     access.
[    24.200] (EE) NVIDIA(0): Failed to allocate NVIDIA Error Handler
[    24.200] (II) NVIDIA(0): ACPI: failed to connect to the ACPI event daemon; the daemon
[    24.200] (II) NVIDIA(0):     may not be running or the "AcpidSocketPath" X
[    24.200] (II) NVIDIA(0):     configuration option may not be set correctly.  When the
[    24.200] (II) NVIDIA(0):     ACPI event daemon is available, the NVIDIA X driver will
[    24.200] (II) NVIDIA(0):     try to use it to receive ACPI event notifications.  For
[    24.200] (II) NVIDIA(0):     details, please see the "ConnectToAcpid" and
[    24.200] (II) NVIDIA(0):     "AcpidSocketPath" X configuration options in Appendix B: X
[    24.200] (II) NVIDIA(0):     Config Options in the README.
[    24.234] (II) NVIDIA(0): Setting mode "DFP-0:nvidia-auto-select"
[    24.238] (==) NVIDIA(0): Disabling shared memory pixmaps
[    24.238] (==) NVIDIA(0): Backing store enabled
[    24.238] (==) NVIDIA(0): Silken mouse enabled
[    24.239] (==) NVIDIA(0): DPMS enabled
[    24.239] (II) Loading sub module "dri2"
[    24.239] (II) LoadModule: "dri2"
[    24.239] (II) Module "dri2" already built-in
[    24.239] (II) NVIDIA(0): [DRI2] Setup complete
[    24.239] (II) NVIDIA(0): [DRI2]   VDPAU driver: nvidia
[    24.241] (--) RandR disabled
[    24.247] (II) SELinux: Disabled on system
[    24.248] (II) AIGLX: Screen 0 is not DRI2 capable
[    24.248] (EE) AIGLX: reverting to software rendering
[    24.288] (II) IGLX: enabled GLX_MESA_copy_sub_buffer
[    24.290] (II) IGLX: Loaded and initialized swrast
[    24.290] (II) GLX: Initialized DRISWRAST GL provider for screen 0
[    24.370] (II) config/udev: Adding input device tegra-hda-galen-t194 HDMI/DP,pcm=3 (/dev/input/event0)
[    24.370] (II) No input driver specified, ignoring this device.
[    24.370] (II) This device may have been added with another device file.
[    24.371] (II) config/udev: Adding input device tegra-hda-galen-t194 HDMI/DP,pcm=7 (/dev/input/event1)
[    24.371] (II) No input driver specified, ignoring this device.
[    24.371] (II) This device may have been added with another device file.
[    24.372] (II) config/udev: Adding input device tegra-hda-galen-t194 HDMI/DP,pcm=8 (/dev/input/event2)
[    24.372] (II) No input driver specified, ignoring this device.
[    24.372] (II) This device may have been added with another device file.
[    24.372] (II) config/udev: Adding input device tegra-hda-galen-t194 HDMI/DP,pcm=9 (/dev/input/event3)
[    24.372] (II) No input driver specified, ignoring this device.
[    24.373] (II) This device may have been added with another device file.
[    24.374] (II) config/udev: Adding input device Dell Dell Universal Receiver (/dev/input/event4)
[    24.374] (**) Dell Dell Universal Receiver: Applying InputClass "libinput keyboard catchall"
[    24.374] (II) LoadModule: "libinput"
[    24.374] (II) Loading /usr/lib/xorg/modules/input/libinput_drv.so
[    24.377] (II) Module libinput: vendor="X.Org Foundation"
[    24.377] 	compiled for 1.19.6, module version = 0.27.1
[    24.377] 	Module class: X.Org XInput Driver
[    24.377] 	ABI class: X.Org XInput driver, version 24.1
[    24.377] (II) Using input driver 'libinput' for 'Dell Dell Universal Receiver'
[    24.379] (II) systemd-logind: got fd for /dev/input/event4 13:68 fd 31 paused 0
[    24.379] (**) Dell Dell Universal Receiver: always reports core events
[    24.379] (**) Option "Device" "/dev/input/event4"
[    24.379] (**) Option "_source" "server/udev"
[    24.381] (II) event4  - Dell Dell Universal Receiver: is tagged by udev as: Keyboard
[    24.381] (II) event4  - Dell Dell Universal Receiver: device is a keyboard
[    24.381] (II) event4  - Dell Dell Universal Receiver: device removed
[    24.381] (**) Option "config_info" "udev:/sys/devices/3610000.xhci/usb1/1-2/1-2.4/1-2.4:1.0/0003:413C:301D.0001/input/input4/event4"
[    24.381] (II) XINPUT: Adding extended input device "Dell Dell Universal Receiver" (type: KEYBOARD, id 6)
[    24.381] (**) Option "xkb_model" "pc105"
[    24.381] (**) Option "xkb_layout" "us"
[    24.382] (II) event4  - Dell Dell Universal Receiver: is tagged by udev as: Keyboard
[    24.382] (II) event4  - Dell Dell Universal Receiver: device is a keyboard
[    24.384] (II) config/udev: Adding input device Dell Dell Universal Receiver (/dev/input/event5)
[    24.384] (**) Dell Dell Universal Receiver: Applying InputClass "libinput pointer catchall"
[    24.384] (**) Dell Dell Universal Receiver: Applying InputClass "libinput keyboard catchall"
[    24.384] (II) Using input driver 'libinput' for 'Dell Dell Universal Receiver'
[    24.386] (II) systemd-logind: got fd for /dev/input/event5 13:69 fd 34 paused 0
[    24.386] (**) Dell Dell Universal Receiver: always reports core events
[    24.386] (**) Option "Device" "/dev/input/event5"
[    24.386] (**) Option "_source" "server/udev"
[    24.387] (II) event5  - Dell Dell Universal Receiver: is tagged by udev as: Keyboard Mouse
[    24.387] (II) event5  - Dell Dell Universal Receiver: device is a pointer
[    24.387] (II) event5  - Dell Dell Universal Receiver: device is a keyboard
[    24.387] (II) event5  - Dell Dell Universal Receiver: device removed
[    24.388] (II) libinput: Dell Dell Universal Receiver: needs a virtual subdevice
[    24.388] (**) Option "config_info" "udev:/sys/devices/3610000.xhci/usb1/1-2/1-2.4/1-2.4:1.1/0003:413C:301D.0002/input/input5/event5"
[    24.388] (II) XINPUT: Adding extended input device "Dell Dell Universal Receiver" (type: MOUSE, id 7)
[    24.388] (**) Option "AccelerationScheme" "none"
[    24.388] (**) Dell Dell Universal Receiver: (accel) selected scheme none/0
[    24.388] (**) Dell Dell Universal Receiver: (accel) acceleration factor: 2.000
[    24.388] (**) Dell Dell Universal Receiver: (accel) acceleration threshold: 4
[    24.389] (II) event5  - Dell Dell Universal Receiver: is tagged by udev as: Keyboard Mouse
[    24.389] (II) event5  - Dell Dell Universal Receiver: device is a pointer
[    24.389] (II) event5  - Dell Dell Universal Receiver: device is a keyboard
[    24.391] (II) config/udev: Adding input device Dell Dell Universal Receiver (/dev/input/mouse0)
[    24.391] (II) No input driver specified, ignoring this device.
[    24.391] (II) This device may have been added with another device file.
[    24.391] (II) config/udev: Adding input device gpio-keys (/dev/input/event6)
[    24.391] (**) gpio-keys: Applying InputClass "libinput keyboard catchall"
[    24.391] (II) Using input driver 'libinput' for 'gpio-keys'
[    24.393] (II) systemd-logind: got fd for /dev/input/event6 13:70 fd 35 paused 0
[    24.393] (**) gpio-keys: always reports core events
[    24.393] (**) Option "Device" "/dev/input/event6"
[    24.393] (**) Option "_source" "server/udev"
[    24.394] (II) event6  - gpio-keys: is tagged by udev as: Keyboard
[    24.394] (II) event6  - gpio-keys: device is a keyboard
[    24.394] (II) event6  - gpio-keys: device removed
[    24.394] (**) Option "config_info" "udev:/sys/devices/gpio-keys/input/input6/event6"
[    24.394] (II) XINPUT: Adding extended input device "gpio-keys" (type: KEYBOARD, id 8)
[    24.394] (**) Option "xkb_model" "pc105"
[    24.394] (**) Option "xkb_layout" "us"
[    24.395] (II) event6  - gpio-keys: is tagged by udev as: Keyboard
[    24.395] (II) event6  - gpio-keys: device is a keyboard
[    24.407] (**) Dell Dell Universal Receiver: Applying InputClass "libinput pointer catchall"
[    24.407] (**) Dell Dell Universal Receiver: Applying InputClass "libinput keyboard catchall"
[    24.407] (II) Using input driver 'libinput' for 'Dell Dell Universal Receiver'
[    24.407] (II) systemd-logind: returning pre-existing fd for /dev/input/event5 13:69
[    24.407] (**) Dell Dell Universal Receiver: always reports core events
[    24.407] (**) Option "Device" "/dev/input/event5"
[    24.407] (**) Option "_source" "_driver/libinput"
[    24.407] (II) libinput: Dell Dell Universal Receiver: is a virtual subdevice
[    24.407] (**) Option "config_info" "udev:/sys/devices/3610000.xhci/usb1/1-2/1-2.4/1-2.4:1.1/0003:413C:301D.0002/input/input5/event5"
[    24.407] (II) XINPUT: Adding extended input device "Dell Dell Universal Receiver" (type: KEYBOARD, id 9)
[    24.407] (**) Option "xkb_model" "pc105"
[    24.407] (**) Option "xkb_layout" "us"
[    25.006] (--) NVIDIA(GPU-0): IPS XY190 (DFP-0): connected
[    25.006] (--) NVIDIA(GPU-0): IPS XY190 (DFP-0): External TMDS
[    25.021] (--) NVIDIA(GPU-0): IPS XY190 (DFP-0): connected
[    25.021] (--) NVIDIA(GPU-0): IPS XY190 (DFP-0): External TMDS
[    25.022] (--) NVIDIA(GPU-0): IPS XY190 (DFP-0): connected
[    25.022] (--) NVIDIA(GPU-0): IPS XY190 (DFP-0): External TMDS
[    25.109] (--) NVIDIA(GPU-0): IPS XY190 (DFP-0): connected
[    25.109] (--) NVIDIA(GPU-0): IPS XY190 (DFP-0): External TMDS
[    25.125] (--) NVIDIA(GPU-0): IPS XY190 (DFP-0): connected
[    25.125] (--) NVIDIA(GPU-0): IPS XY190 (DFP-0): External TMDS
[    25.126] (--) NVIDIA(GPU-0): IPS XY190 (DFP-0): connected
[    25.126] (--) NVIDIA(GPU-0): IPS XY190 (DFP-0): External TMDS
[    25.137] (**) Option "fd" "31"
[    25.137] (II) event4  - Dell Dell Universal Receiver: device removed
[    25.137] (**) Option "fd" "34"
[    25.137] (**) Option "fd" "35"
[    25.137] (II) event6  - gpio-keys: device removed
[    25.137] (**) Option "fd" "34"
[    25.137] (II) event5  - Dell Dell Universal Receiver: device removed
[    25.139] (II) UnloadModule: "libinput"
[    25.139] (II) systemd-logind: not releasing fd for 13:69, still in use
[    25.139] (II) UnloadModule: "libinput"
[    25.139] (II) systemd-logind: releasing fd for 13:70
[    25.160] (II) UnloadModule: "libinput"
[    25.160] (II) systemd-logind: releasing fd for 13:69
[    25.180] (II) UnloadModule: "libinput"
[    25.181] (II) systemd-logind: releasing fd for 13:68
[    25.299] (II) NVIDIA(GPU-0): Deleting GPU-0
[    25.403] (II) Server terminated successfully (0). Closing log file.

The problem is, in this timestamp, the gnome tries to load MESA drvier but not NVIDIA driver. This should not happen on default jetpack setting. Also, I don’t think changing the device tree would hit such issue. If possible, flash your board again, try to modify the extlinux.conf only.

Do not apt-get install or update anything.
If this issue happens again, just tell me at that time.

Jul 13 11:55:12 xavier gnome-session[9235]: libGL error: MESA-LOADER: failed to open swrast (search paths /usr/lib/aarch64-linux-gnu/dri:\$${ORIGIN}/dri:/usr/lib/dri)
Jul 13 11:55:12 xavier gnome-session[9235]: libGL error: failed to load driver: swrast
Jul 13 11:55:12 xavier gnome-session[9235]: X Error of failed request:  GLXBadContext
Jul 13 11:55:12 xavier gnome-session[9235]:   Major opcode of failed request:  154 (GLX)
Jul 13 11:55:12 xavier gnome-session[9235]:   Minor opcode of failed request:  6 (X_GLXIsDirect)
Jul 13 11:55:12 xavier gnome-session[9235]:   Serial number of failed request:  35
Jul 13 11:55:12 xavier gnome-session[9235]:   Current serial number in output stream:  34
Jul 13 11:55:12 xavier gnome-session[9235]: gnome-session-check-accelerated: GL Helper exited with code 256

If we can only solve this problem by refreshing the system every time, it will undoubtedly be a huge torture for us to develop.

If you can know what you’ve done to your system, then it will be easier to find out what is exactly happened.
Try to reproduce this systematically. As I said, desktop failure has lots of reason. Your NX and your Xavier also shared different cause.

What I did was to use update and upgrade first, then modify the /boot/exlinux.conf file and add the dtb file I wrote, nothing more

Then just re-flash the board and do below test to find out which part is wrong.

  1. Update and upgrade
  2. reboot
  3. Check if desktop is still alive
  4. Modify your extlinux.conf
  5. reboot
  6. Check if your desktop alive.

I followed the way you said. After re-flashing the system, everything is normal. After update and upgrade, after modifying extlinux.conf and restarting, the desktop will not be able to enter, the same as the previous situation.

Ok, so which one is causing this? update/upgrade or the extlinux.conf?

I restored the extlinux.conf file, but I still can’t enter the system. It should be a problem caused by upgraade.

Can you paste the full syslog as attachment here?

Also, is this custom carrier board or NVIDIA devkit?

Which jetpack release was that?

custom carrier board, Jetpack4.5

syslog.txt (685.3 KB)

Does your custom board have its own dtb and kernel?

yes

Did you remember to remove nvidia related debian package from apt source list?

/etc/apt/sources.list.d/nvidia-l4t-apt-source.list?This file is not deleted

On custom board, before doing apt upgrade, you should delete that. This apt source will install the jetpack again. All your customization would be gone and fall back to jetpack setting.

How can I solve this problem now? My purpose of modifying exlinux.conf is to make my device work normally. This method is no problem on Jetpack 4.4.1, but Jetpack 4.5 does not work.

Please just wait.
The reason behind this is still unknown. I will use my board and do the apt upgrade to see if I can reproduce this issue.