No aarch64 version of tao_converter for TensorRT 8.2

Please provide the following information when requesting support.

• Hardware (T4/V100/Xavier/Nano/etc)
jetson nano jetpack4.6.1 tensorrt version 8.2

• TLT Version (Please run “tlt info --verbose” and share “docker_tag” here)

• Training spec file(If have, please share here)

My Jetson Pack version is 4.6.1, and TensorRT version is 8.2. However, there is no aarch64 version of tao_converter for TensorRT 8.2.
• How to reproduce the issue ? (This is for errors. Please share the command line and the detailed log here.)

It is also fine to use v4.0.0_trt8.5.2.2_aarch64 version. You can download it to use.

The following issues occurred when converting the LPR net

convert code

./tao-converter ./ch_lprnet_baseline18_deployable.etlt -k nvidia_tlt -p image_input,1x3x48x96,4x3x48x96,16x3x48x96 -e ./lpr_ch_onnx_b16_test.engine```

error

[WARNING] Skipping tactic 0 due to Myelin error: myelinTargetSetPropertyMemorySize called with invalid memory size (0).
[ERROR] 10: [optimizer.cpp::computeCosts::2011] Error Code 10: Internal Error (Could not find any implementation for node { ForeignNode[lstm_W…Max_reduce_min]}.)
[ERROR] Unable to create engine
Segmentation fault (core dumped)

It not working when i use v4.0.0_trt8.5.2.2_aarch64 on TensorRT version is 8.2

There is no update from you for a period, assuming this is not an issue anymore. Hence we are closing this topic. If need further support, please open a new one. Thanks

Can you set a larger workspace and retry?
See more in the tao-converter -h.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.