NONE

I have an Ubuntu 16.04 PC host, which I tried to flash my jetson tk1 board and tx2. So I have cuda 6.5, 8.0 and 9.0 installed using jetson pack. However, when I tried to uninstall them. There are no uninstall scripts at all in /usr/cuda-version/bin
I really want to reinstall cuda 9.0, because whenever I update or flash my tx2, it gives me error such as “cuda-libraries-dev-9-0 : Depends: cuda-driver-dev-9-0 (>= 9.0.252) but 9.0.176-1 is to be installed”

I looked in /usr/local/cuda-version/bin, None of these three versions 6.5, 8.0, 9.0 have uninstall scripts