NVAPI Download Issue

Hi,

I’m trying to download NVAPI R465 but it’s not working on any browser/device. I am able to click download, then the EULA shows up, but clicking accept does not do anything. I can also download other tools, but not this one.

I get this issue when I check the chrome console after clicking accept on EULA

Thanks

Dear @matthewtanececs
Thank you for contacting the NVIDIA Developer Forum.
I tried downloading the R465 NVAPI SDK from my Chrome browser and it was successful. Can you once try clearing your browser cookies and a fresh login session to the developer forum?
Please reply here again if the issue persists so that we can forward it to the concerned forum team.

Thank you.
NVIDIA Developer Forum Moderator

I tried the download with Edge 91.0.864.54 (Chromium base) and Firefox 89.0.1. It does not work if you have addins like uBlock Origin installed. NVAPI is interestingly the only download that doesn’t work if you have anti-spyware plugins installed or set the privacy settings in your browsers to maximum. If you disable uBlock Origin, the download will work with all browsers.

Maybe this can be fixed so that you don’t have to be spied on when you download NVAPI. Starting a VM every time is a bit annoying. ;-)