Nvidia 169.07 bug! on 8800GT and Kubuntu.

I have a 8800GT and Kubuntu Gutsy Gibbon.

With this driver the fan of 8800GT is always at full speed!! :rolleyes: even with low gpu temp.

With 169.04 remains at the same speed even at high temperatures … :no:

Some suggestions?

I don’t understand your comment with respect to 169.04. Are you stating that 169.04 behaves as desired, or that you expect a different fan speed?

The problem is that the fan is always 100% in use and it is very noisy,The temperature of gpu is around 40°C.
I have a 8800Gt and Ubuntu 7.10 64 bit. Suggestions?

OK, IS A OFFICIAL BUG!

:thumbup:

I’ve experienced this as well.

With 100.14.19, the fan was always at low speed.

With 169.07, the fan is always at high speed and is very noisy.

out of curiosity, could you tell me the steps you took for installing the 169.07 driver on Ubuntu 7.10? I cannot get it to work, only end up destroying my graphic drivers and it runs on low resolutions.

I did as instructed at the download page:

*download driver

*stop kdm/gdm

*sudo sh NVIDIA-Linux-x86-169.07.pkg1.run

*start kdm/gdm

It works, but the fan is spinning full speed. I tried with nvclock (nvclock -f -F 50) to slow it down, but the program does not support (G92)-cards yet…

hi,
I can not understand nvidia such give drivers free.
when we in Germany to work in such a way, we can home to go. :X

i am angry for this

and i return the V100.14.11 …this work fine with Suse10.3 and my GF8800GTS _640 MB

Unfortunately 100.14.11 does not work with my 8800 GT. But I start to regret buying this card for a lot of money instead of sticking with my 7900 GT which worked flawlessly…

running openSuSE 10.2 here…

:ph34r:

check out the new 169.09

Version: 169.09

Operating System: Linux x86

Release Date: January 21, 2008

Release Highlights

Fixed a problem causing the fan on some GPUs to always run at full speed…

169.09 wasn’t too hot for me. CUDA programs crash the X server, and the fan thing isn’t fixed.

Going back to 169.07 + nvclock. Late vintage CVS nvclock can enable autospeed on my 8800 GT.

nvclock:
http://www.linuxhardware.org/nvclock/

Just thought I’d add some relevant info:
Using Ubuntu 7.04 on x86. Didn’t really test 169.09 so it may have been my installation / config mistake. I don’t think so though.