NVIDIA Capture + GRID TESLA M60 + vSphere 6.5 + CentOS7 vGPU issue

I have two questions:

  • where i can find updated drivers for NVIDA GRID Linux vGPU, here (https://developer.nvidia.com/capture-sdk) tells about (Linux drivers 384.59 or newer) requirements but in the nvidia-grid bundle the version is 367.106-grid

  • in the CentOS virtual machine using samples i receive this error: unable to create NvFBC instance, error id: 1, API Version different from library … What means?

Thank you very much!

Hi Christian,

as usual you get our GRID drivers in the GRID Portal:
Latest GRID drivers are 385.90 from GRID5.1 package.


Thank you very much Simon,
but i cannot found this drivers in https://nvidia.flexnetoperations.com/control/nvda/viewRecentProductReleases
i found only 4.3


i found the drivers requesting a trial.

Now i dont receive anymore the same error from the capture samples.
I receive this error now:

Unable to create CUDA context (result: 999)

i installed the cuda toolkit 9…

whats the problem now? :-(

Which profile are you running? Tesla M60 only supports CUDA with 8Q profile or Passthrough. Seems you’re using the wrong profile.



I was using 0Q profile. Now i’m going to reconfigure the VM and now it works!

But if i want to use NVIDIA Capture SDK i must use the 8Q profile? This is only for a dev environment or also for my own Capture custom client?

For example VMware Blast Extreme need an 8Q profile?

Thank you very much

As I said, Maxwell GPUs don’t support CUDA for vGPU. This was introduced with GRID5.x and Pascal GPUs.

I tried VMware Horizon 7 with Blast Extreme.
I created a CentOS desktop with M60-0Q profile and it works with H.264 blast protocol but …

I dont understand why the NVIDIA SDK require 8Q profile and Horizon 7 works with 0Q profile.
VMware Blast Extreme dont use the same Capture SDK?

thank you very much!

Any news?