NVIDIA Drive OS 10.0 cannot run executables and

Please provide the following info:
**Hardware Platform: DRIVE AGX Xavier™ Developer Kit
**Software Version: DRIVE Software 10
**Host Machine Version: native Ubuntu 18.04
**SDK Manager Version:1.1.0.6343

We have tried installing the new DRIVE 10.0 in the AGX.
But we failed in the first attempt with errors, and for the second time we rectified all the errors and SDK manager stated everything went smooth - but no pop ups in the target to denote the completion of the installation. It just rebooted and while working on the Target HW platform - We found strange things:

  1. Could not run any executables (even though it is enabled in the settings) which was running in the previous versions.
  2. It is pretty basic without any icons, installed softwares.

Objective: We are trying to use Nvsipl_camera to access the camera frames but it shows this error:

./nvsipl_camera: Symbol lookup error: ./nvsipl_camera: undefined symbol: _ZN6nvsipl16NvSIPLGetVersionERNS_1NvSIPLVERSIONE

Any help in solving this would be much appreciated - Looking forward

Dear @bkumar1,
Did you check running other DW samples. Could you tell which other samples failing on board.

Thank you the timely reply Siva! I have figured out the problem by reinstalling it again and it worked fine this time.

I can run samples in the Target now thank you!