Nvidia geforce MX110 cuda arch bin number

i am using cuda 10.0 with cudnn 7.6.5 and yes it using tensorflow 2.0.0 i can access gpu as “tf.test.is_gpu_available()” returns true but after that i have to install opencv for which i have been now trying for about a month but i cannot find compute capability of MX110 anywhere , searching on wiki gave me 3 options for maxwell architecture 5.0, 5.2 and 5.3. For cuda arch bin value <5.3 it is not working and showing msg that its not compatible for values< 5.3 but for values equal or more than 5.3 it is building but showing the following warning while running a gpu program…
[INFO] setting preferable backend and target to CUDA…
[INFO] accessing video stream…
[ WARN:0] global /io/opencv/modules/dnn/src/dnn.cpp (1363) setUpNet DNN module was not built with CUDA backend; switching to CPU

i have tried using all the cuda arch no.s 3.5,5.0,5.2,5.3,6.0,6.1,7.0 and 7.5 but the same warning and it switches back to cpu.
i have even tried building without the arch bin command thinking it would automatically find a compatible value as suggested by some people on other platforms but to no avail , it shows same msg as it would show when using a no. less than 5.3
please help

1 Like

I’m facing the same issue. Can anyone from Nvidia help us ?