NVIDIA GeForce RTX 2080 Ti crashes CentOS 7.6.1810

Hello,

We recently bought a NVIDIA GeForce RTX 2080 Ti. We are trying to install it on CentOS 7.6.1810 (https://linuxconfig.org/how-to-install-the-nvidia-drivers-on-centos-7-linux; https://us.download.nvidia.com/XFree86/Linux-x86_64/430.34/README/index.html). We tried the following three drivers (https://www.geforce.com/drivers):
430.34
420.26
418.56

In all scenarios, the system keeps crashing, some during the installation process itself.

Once it crashes it shows “-bash: /bin/ls: Input/output error” when we give any commands. Only hard reset by physically pushing the button allows us to restart the system which solves the error.

We have tried to uninstall and reinstall each version multiple times.

After driver installation, when we were able to use the system briefly and run “nvidia-smi” we could pull information about the graphic card. However, nvidia-settings and nvidia-xconfig would not work.

Any help would be appreciated. If you need any other information please let us know and we will provide it.

Do you think the latest version of the operating system is not compatible with this graphics card? Which version do we need to use? Is there any other prerequisites we need to perform before installing the driver?

Thank you!

nvidia-bug-report.log (1.77 MB)

This sound like the gpu is broken.
Please run nvidia-bug-report.sh as root, possibly over ssh and attach the resulting .gz file to your post. Hovering the mouse over an existing post of yours will reveal a paperclip icon.
https://devtalk.nvidia.com/default/topic/1043347/announcements/attaching-files-to-forum-topics-posts/