Issue to install driver GeForce 2080 RTX TI on Centos 7 with kernel 3.10

Hi,
I am trying to install last driver : NVIDIA-Linux-x86_64-440.82.run for following graphic card:
*-display
description: VGA compatible controller
product: TU102 [GeForce RTX 2080 Ti Rev. A]
vendor: NVIDIA Corporation
physical id: 0
bus info: pci@0000:65:00.0
version: a1
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
configuration: driver=nouveau latency=0
resources: irq:54 memory:d7000000-d7ffffff memory:c0000000-cfffffff memory:d0000000-d1ffffff ioport:b000(size=128) memory:d8000000-d807ffff

On a fresh install
. centos 7 : centos-release-7-8.2003.0.el7.centos.x86_64
. kernel : 3.10.0-1127.10.1.el7.x86_64

I do the following install :
yum update
yum group install “Development Tools”
yum install kernel-devel
yum -y install epel-release
yum -y install dkms

I add modprobe.blacklist=nouveau onto /etc/default/grub
I rebuild the grub config as follow : grub2-mkconfig -o /boot/grub2/grub.cfg

After reboot, i start to install downloaded driver via :
systemctl isolate multi-user.target
bash NVIDIA-Linux-x86_64-410.78.run

But install crash and return this as log:
nvidia-installer log file ‘/var/log/nvidia-installer.log’
creation time: Thu Jun 11 10:45:08 2020
installer version: 440.82

PATH: /usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin

nvidia-installer command line:
./nvidia-installer

Unable to load: nvidia-installer ncurses v6 user interface

Using: nvidia-installer ncurses user interface
-> Detected 24 CPUs online; setting concurrency level to 24.
-> Tagging shared libraries with chcon -t textrel_shlib_t.
-> Installing NVIDIA driver version 440.82.
ERROR: The Nouveau kernel driver is currently in use by your system. This driver is incompatible with the NVIDIA driver, and must be disabled before proceeding. Please consult the NVIDIA driver README and your Linux distribution’s documentation for details on how to correctly disable the Nouveau kernel driver.
WARNING: One or more modprobe configuration files to disable Nouveau are already present at: /usr/lib/modprobe.d/nvidia-installer-disable-nouveau.conf, /etc/modprobe.d/nvidia-installer-disable-nouveau.conf. Please be sure you have rebooted your system since these files were written. If you have rebooted, then Nouveau may be enabled for other reasons, such as being included in the system initial ramdisk or in your X configuration file. Please consult the NVIDIA driver README and your Linux distribution’s documentation for details on how to correctly disable the Nouveau kernel driver.
ERROR: Installation has failed. Please see the file ‘/var/log/nvidia-installer.log’ for details. You may find suggestions on fixing installation problems in the README available on the Linux driver download page at www.nvidia.com.

I am lost right now. I follow the same procedure as i used on an other computer for a geforce 1060.

Hope someone could help me

Best

You can also use the kernel parameter
nouveau.modprobe=0
to keep it from loading. Rebuilding your initrd using dracut -f might be helpful. Also make sure you’re not booting to graphical interface or stop it using
sudo systemctl isolate multi-user.target
In general you should rather use a packaged driver from a repo like rpmfusion.