Nvidia Graph composer Remote Connection reset by peer error

Remote : jetson Nano
Jetpack: 4.6
DS 6.0.1

Graph composer 1.0.0 Downloaded on both Host and remote, .yaml file run when saved manually (by copying the ds-test1.yaml)

/opt/nvidia/graph-composer/execute_graph.sh Graphtest.yaml -d /opt/nvidia/graph-composer/config/target_aarch64.yaml

But when i try to run it in the composer (from host), after including the target remote system, this error appears:

Target access successful
Graphs: Graphtest.yaml
Target: /opt/nvidia/graph-composer/config/target_aarch64.yaml
Running Graphtest.yaml

[INFO] Writing manifest to /tmp/ds.Graphtest/manifest.yaml
2022-12-11 13:02:52 [766,109ms] [Error] [carb.python] [py stderr]: read: Connection reset by peer
read: Connection reset by peer2022-12-11 13:02:52 [766,109ms] [Error] [carb.python] [py stderr]:

End Graphtest.yaml

Though i have enabled the SSH password-less login i still get the same error, any idea how to solve this problem ?

There is no update from you for a period, assuming this is not an issue anymore. Hence we are closing this topic. If need further support, please open a new one.

Have you read Composer — DeepStream 6.1.1 Release documentation for remote executing? Can you tell us your steps of the “remote connect”?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.