Unable to run Graph Composer after following guide guide

• Hardware Platform (Jetson / GPU): RTX 3070
• DeepStream Version: 6.2
• TensorRT Version: 8.5.2.2
• NVIDIA GPU Driver Version (valid for GPU only): 525.125.06
• Issue Type( questions, new requirements, bugs): Ultimately I’m unable to execute composer graphs.

I tried to recreate the sample graph manually, but the extensions used were present when synced. I then attempted to run the provided graph file in the guide, but there was a YAML error preventing it from being opened. Removing line 23’s %YAML fixed the error when opening the graph, but then confirmed my suspicion that I don’t have the extensions. Not really sure why the repo sync is missing them, but it is.

I then tried to manually recreate the graph shown in a youtube video (Link above the picture). This then led me to what I believe is more extension errors. I’m really not sure.

Starting Composer from command line show multimedia extension error


Running Graph recreated by me following YT video Zero to Hero

Using registry to check

There is no update from you for a period, assuming this is not an issue anymore. Hence we are closing this topic. If need further support, please open a new one. Thanks

Can you run deepstream-test1 graph in your enviroment? Can you upload the graph you generated for debugging?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.