Object Following in Jetbot Issue

Hi there,
I’m using Jet-bot with jetson io base A board, I’ve installed jetpack 4.5.1 on EMMC and jbv43 on SD card, I’m trying to use object following but the engine they have given is not supported for jpv45.
So, I tried to create .engine file from ssd_mobilenet.pb and even tried using jetson inference for creating the .engine file.
But, while running the notebook, the model file is loading and even camera is also used, but when I interface live feed from camera with the model, the kernel is restarting.

can anyone help me with rectifying this problem and can anyone give me the engine file that is compatible with these jetpack and jetbot versions

thank you,

For Jetbot issue, suggestion to find more information from NVIDIA-AI-IOT/jetbot · Discussions · GitHub · GitHub

I tried to find the issue there but, I didn’t get any information on this issue, so I posted the issue here

if you guys know the solution pls help me with it

and thank you for your reply

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.