Omniverse Create with old grafic cards?

Is it possible to run Omniverse Create with a GTX 1060? It fails due to my driver version being too low (11000). Is these a version of Create I can downgrade to or I will have to borrow a computer?

Omniverse won’t run on anything lower than Turing architecture (2xxx cards).

Thanks

1 Like