Permanently set MTU

I am trying to permanently configure MTU - 9000 for eth0 on an Orin Dev kit.

I have tried “nmcli connection modify Wired\ connection\ 1 802-3-ethernet.mtu 9000” but this does not work.

How can I permanently configure the MTU?

Plesae check below thread to see if can help:
MTU setting won’t take on TX2 - Jetson & Embedded Systems / Jetson TX2 - NVIDIA Developer Forums

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.