problem with Tesla k80 cuda version (Important)

i have Tesla k80 with CUDA ver 8.0. when i ran some programs i receive this error:

" ‘Tesla k80’ device is not removable and cannot be ejected or unplugged."

Help me Plz.

thanks

which driver version are you using?

which version of windows are you using?

Which programs, specifically?

Thanks for your attentions.

OS=Windows 7
Driver ver=376.84

Unfortunately, I am faced with this problem, when I run most programs.

.

Can you mention what program(s) you are trying to run that cause this error message to appear? Do the programs use CUDA at all?

It sounds like it may be a some sort of a driver issue:
http://www.tomsguide.com/answers/id-3061677/nvidia-geforce-gtx-670m-device-removable-ejected-unplugged.html

What type of computer/server is this Tesla K80 GPU being used in?

[quote]

Can you mention what program(s) you are trying to run that cause this error message to appear? Do the programs use CUDA at all?

It sounds like it may be a some sort of a driver issue:
http://www.tomsguide.com/answers/id-3061677/nvidia-geforce-gtx-670m-device-removable-ejected-unplugged.html

What type of computer/server is this Tesla K80 GPU being used in?[/quote

Almost to run any program on GPU, i have this problem. when i run a program the GPU starts normally, but after ~1 minute this error occurs and the GPU freezes. I upgrade my windows to 10 but the problem is not be resolved.

Motherboard= asus maximus viii hero

Two things.

  1. If you haven’t done so already, you probably need to enable Above 4G decoding setting in your BIOS.

  2. Placing a fanless card like the K80 on a desktop environment is not a good idea as it will overheat once you start to actually use the card, assuming you are able to in the first place.

If you insist on such a configuration, you might want to look into a custom waterloop for the card (can be expensive) or at the very least some sort of jerry-rigging like this to cool the card:

https://www.youtube.com/watch?v=UcyP3ASRgBc

Yes, agreed. I didn’t realize you had the K80 in a non-qualified chassis configuration. I wouldn’t suggest filing a bug for this. Instead, put the K80 in a qualified server configuration.