Quadro RTX 4000 blank screen on certain programs

Hey guys and welcome

I recently got a new RTX 4000 (a replacement for the old K2000, a huge upgrade!).

Before we dig into the issue:
Yes, the latest official drivers are installed, I already tried the feature driver and an outdated one to make sure this is not the problem.

Now to my issue:
I tried to install serveral apps for video converting/editing/scaling as for example Handbrake, Vidcoder or similar tools. The installation goes by fine, but after opening it up, it just shows me the program without the actual image what’s happening inside of the program.I can still push the invisible buttons since I see some stuff happens on the screen. To better show you what I mean, here’s a screenshot:

It doesn’t happen on all applications, which is very strange! Also I could reproduce the same thing for AMD Ryzen manager for example, so it’s not a thing only related to media editing. Also the logs of the apps don’t show anything relevant.

With the (very) old Quadro K2000 everything used to work just fine.
I really tried searching a lot on the internet about this but had no idea what to look for… and found nothing relatable.

I hope you guys know something more than I do!
Thanks already