Questions about setting up jetson

Hi.
I recently get jetson agx orin developer kit and tried to use.

I was setting up while looking at this page, but I had a problem with ‘sudo apt install nvidia-jetpack’

Reading package lists… Done
Building dependency tree
Reading state information… Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
nvidia-jetpack : Depends: nvidia-jetpack-runtime (= 5.1.1-b56) but it is not going to be installed
Depends: nvidia-jetpack-dev (= 5.1.1-b56) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

why it doesn’t work?

ps. L4T version
R35 (release), REVISION: 4.1, GCID: 33958178, BOARD: t186ref, EABI: aarch64, DATE: Tue Aug 1 19:57:35 UTC 2023

Please re-flash the device with the latest L4T version (35.5/36.3) and try again.