Nvidia-jetpack can't be installed

I can’t install nvidia-jetpack by sudo apt install nvidia-jetpack.
The error shows as below:

  Reading package lists... Done
  Building dependency tree
  Reading state information... Done
  E: Unable to locate package nvidia-jetpack

I followed the steps: https://developer.nvidia.com/embedded/learn/get-started-jetson-agx-orin-devkit But I get the above error.

I tried many times and reboot the machine many times, but it awlays prompts the same error.

And I found this topic https://forums.developer.nvidia.com/t/unable-to-locate-package-nvidia-jetpack-on-orin-devkit/210894/2. I tried the method posted on this topic. It still failed.

It’s maybe that the network is not working properly. I want to verify it.

Or who can give me the other method to install nvidia-jetpack. Thank you sincerely.

You may need to change the source.list to 35.0 to see if it’s working.

It should be “35.1”.

I get the same error as 34.1 when the source.list is changed to 35.0. And I tried 35.1, it work well. However, I want to install jetpack 5.0.1. There is no way to install jetpack 5.0.1 now?

The 35.1 is for the latest JetPack 5.0.2 GA releae, that’s the suggested version for Orin devkit now.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.