Rtsp-muti-input is not work well in DeepStream python-app test3

Please provide complete information as applicable to your setup.

• Hardware Platform (Jetson / GPU) Tesla T4
• DeepStream Version 6.0
• JetPack Version (valid for Jetson only)
• TensorRT Version 8.2
• NVIDIA GPU Driver Version (valid for GPU only) 440.118.02
• Issue Type( questions, new requirements, bugs)
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)
when i run the deepstream_python_app/apps/deepstream_test_3 with 30 rtsp inputs,the program is work unnormal

this is the WARN1:

0:02:05.129206749 30244 0x7f4dec01c760 WARN v4l2bufferpool gstv4l2bufferpool.c:1512:gst_v4l2_buffer_pool_dqbuf:nvv4l2decoder6:pool:src Driver should never set v4l2_buffer.field to ANY

this is the WARN2:

0:04:09.146267875 30244 0x7f5090003c00 WARN rtpjitterbuffer rtpjitterbuffer.c:572:calculate_skew: delta - skew: 0:00:03.956689472 too big, reset skew

i don’t know how to solve it? Please help, thx!

Hello @gaohuizzz ,
Can you confirm that the abnormal only happens when there are 30 RTSP streams as input? Does it works when there is only 1 RTSP stream?

when the rtsp more than 10+,it always happen

Can you specify what do you mean abnormal? the two warnings?

my problem is solved, i used the same rtsp input for 30 input sources to run test3, it is wrong

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.