Run Deepstream sample and get red screen

Dear Sir,
I run a deepstream sample in AGX Xavier,but there is red screen as the attached

Please kindly advise me how to solve it

Please provide complete information as applicable to your setup.

• Hardware Platform (Jetson / GPU)
• DeepStream Version
• JetPack Version (valid for Jetson only)
• TensorRT Version
• NVIDIA GPU Driver Version (valid for GPU only)
• Issue Type( questions, new requirements, bugs)
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)

Which sample you met this error? please provide detailed information.

My answer is below:
Hardware Platform
Jetson AGX Xavier

DeepStream Version

JetPack Version (valid for Jetson only)
Jetpack 4.4.0

TensorRT Version

Issue Type( questions, new requirements, bugs)
Run “deepstream-app -c *.txt” when [sink0]=>type=5, will occure “Red Screen” issue, NOT all Xaviers happened.
One Xavier happened frequently, the other two Xaviers happened once in a while, frequence are about 20%

and if we revised type=2, red screen will be solved. we don’t know the reason.

One more thing, sometimes we shut down the Xavier,Red Screen will be shown.but we could not reproduce the issue.

Can you try below configuration? replace your sink0 group with below.

#Type - 1=FakeSink 2=EglSink 3=File 4=RTSPStreaming 5=Overlay

We tried it following your configuration, but it did not work, still red screen

I used same configuration, but can not repro the issue.
Each Xavier connected to unique display monitor or something else? like connect to same monitor, but with different DP port.