SDKManager NOT for Ubuntu 19.04?

Ubuntu 19.04 is out for so long… Looking forward to a Host Ubuntu 19.04 compatible SDKManager

Cheers
Pei

I think they target the LTS, always, since the versions in between move too quickly. I imagine 20.04 will be the next supported version.