No releases for Nano 2g SDK manager

I am trying to install am image to my Nano 2g via SDK, except it says no releases available for Ubuntu 20.04 ? The SDK pages says its compatible NVIDIA SDK Manager | NVIDIA Developer

I tried it on a Linux mint machine and got the same result.

I cant use a flashed SD as the Nano wont boot.

I am using SDK is because the Nano is displaying via serial, Warning: Find partition TBC NOT found !
Am missing something ?
I followed this guide:

Only ubuntu 18.04 and 16.04 support sdkm to flash jetson.

I have just installed Ubuntu 20.04 because it says its supported !

Sorry that sdkmanager is a big tool that supports not only jetson. It also supports other platforms like DRIVE.

However, for jetson, only ubuntu 18.04 and 16.04 would work. For other platforms, 20.04 may work.

A user provides a workaround to let 20.04 able to run sdkmanager. Maybe you can try it.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.