Slow when not unified.. again


I posted a few months ago this:

I run the latest linux kernel and the latest nvidia drivers to date from their website.

I have the exact same issue as before. I tried the solutions that worked the first time, but no luck now.

here is the bug report
nvidia-bug-report.tar.gz (282.3 KB)

  • I don’t have /etc/X11/xorg.conf

  • sudo cat /sys/module/nvidia_drm/parameters/modeset is Y

  • /etc/modprobe.d/nvidia.conf:

    options nvidia-drm modeset=1

  • /etc/modprobe.d/nvidia-installer-disable-nouveau.conf:

    blacklist nouveau
    options nouveau modeset=0
  • xrandr --setprovideroutputsource NVIDIA-G0 modesetting && xrandr --auto is commented in my bashrc.

Many updates incoming these times in Debian testing.


Ok, downgrading to v515.76 solves the issue.

So kernel + v525.60 → issue.

Hello, it seems that I have similar issue to yours. In my case problems started when Arch added 525.60.11 to stable. Downgrading to 520.56.06 fixes it for me.
Made a thread before searching deeper.

1 Like


yes it is clearly the latest driver at fault +1

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.