SN2100 MLAG Problem

I have had this on a 2700 MLAG Cluster also, after years or running, 1 Switch takes all Ports down except for IPL. I see this in the log.
After Reboot, everything is fine again. Whats the Problem ?

ec 14 09:39:48 mel2100-148 mlagd[7854]: TID 139898656126720: [mlagd.NOTICE]: [MLAG_COMM_LAYER_WRAPPER.NOTICE] Communication layer wrapper stop for tcp port 51236 , role 1, cause 0
Dec 14 09:39:48 mel2100-148 mlagd[7854]: TID 139898664519424: [mlagd.NOTICE]: [MLAG_COMM_LAYER_WRAPPER.NOTICE] Communication layer wrapper stop for tcp port 51235 , role 1, cause 0
Dec 14 09:39:48 mel2100-148 mlagd[7854]: TID 139898664519424: [mlagd.NOTICE]: [MLAG_COMM_LAYER_WRAPPER.NOTICE] TCP client session stop for handle 57
Dec 14 09:39:48 mel2100-148 mlagd[7854]: TID 139898643699456: [mlagd.NOTICE]: [MLAG_TUNNELING.NOTICE] Peer 0 Down
Dec 14 09:39:48 mel2100-148 mlagd[7854]: TID 139898664519424: [mlagd.NOTICE]: [PORT_MANAGER.NOTICE] Port manager peer state change [3]
Dec 14 09:39:48 mel2100-148 mlagd[7854]: TID 139898664519424: [mlagd.NOTICE]: [STP_MANAGER.NOTICE] Received PEER STATUS CHANGE event - PEER_DOWN_WAIT

Hi Tim,

I think that this one should be analysed by reviewing the 2 switches sysdumps and by the Nvidia GTS team.
can you open a support case?

I cannot, its a very old device and we dont have any support contract for this. And on the other hand, i havent been so happy with support elsewhere, and when this issue occured on a 2700 MLAG Cluster which was under support, there was no solution either. Im just unhappy this happens all of a sudden under 3.9 or 3.10 like it happend years ago under 3.6 or so. Same behaviour, no solution or clue.

I will prolly end up exchanging those devices against another brand which gives me less headache