Sometimes, debug message reports VI error

I’m testing Jetson Xavier AGX with my custom stereo camera.
Stereo Camera run 1280x800 YUV422 30 fps each others.
each sensor(ISP) read out simultaneous according to external sync signal.
ISP connect to Ser/Des. Deserializer send each images using same MIPI port. (using virtual channel)
if i try g-stream preview, It looks like works fine but sometimes debug message reported like this:

[ 763.319627] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 256
[ 763.334523] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 96, err_data 4194404
[ 766.734220] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 256
[ 818.449861] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 256
[ 818.462673] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 96, err_data 4194404
[ 865.985149] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 256
[ 865.991537] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 96, err_data 4194404
[ 905.115284] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 256
[ 908.152900] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 512
[ 949.109852] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 512
[ 955.802459] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 256
[ 987.905777] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 512
[ 1001.445535] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 256
[ 1019.609624] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 512
[ 1031.832733] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 256
[ 1031.842672] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 96, err_data 4194404
[ 1083.861702] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 512
[ 1102.427619] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 256
[ 1102.435961] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 96, err_data 4194404
[ 1229.557347] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 131072
[ 1230.449702] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 256
[ 1230.584217] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 512
[ 1230.590541] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 96, err_data 4194404
[ 1230.923922] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 256
[ 1367.297457] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 256
[ 1367.311055] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 96, err_data 4194404
[ 1416.490663] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 512
[ 1564.025911] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 256
[ 1614.487796] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 512
[ 1647.249117] tegra194-vi5 15c10000.vi: corr_err: discarding frame 0, flags: 0, err_data 512

what kind of this error? what is flags, err_data means?
please, give me some advice to solve this situation.
thank you

Check the error define in below file.

…/kernel/nvidia/include/soc/tegra/camrtc-capture.h