Sony Vaio FZ Series with GeForce 8400M Why my device is not found?

I’m running on Windows Vista 32-bit, and on my DirectX Diagnostic test it says that my GPU is GeForce 8400M GT (http://www.nvidia.com/object/geforce_8400M.html). It says that it’s one of the device that is CUDA-enabled product (http://www.nvidia.com/object/cuda_learn_products.html). I installed everything, and I tried to run the sample.cu from the CUDA wizard on Visual Studio C++ Express 2005 (http://forums.nvidia.com/index.php?showtopic=80572). I copied the cutil32D.dll, and I run it in the Debug mode. Here’s what I got:

There is no device.
Press any key to continue . . .

Any ideas? Thanks a lot!

May be a problem with the driver.

Ensure that you have followed all the steps given below

1 -> http://www.nvidia.com/object/cuda_get.html
2 -> download latest driver for your OS.
3 -> download toolkit for you OS.
4 -> download SDK for you OS.
5 -> Install Driver
6 -> Install toolkit
7 -> Install SDK.

Now go to SDK folder -> browse to “bin\win32\Release”

Run the following -> deviceQuery.exe

Check the output, it should be “There is 1 device supporting CUDA”

~Sibi

I tried to run the deviceQuery.exe

it says:

There’s no device supporting CUDA

Test PASSED

Press ENTER to exit…

did you install a newer driver?

You may copy paste the driver details from the nVidia control panel here.
Such as the forceware driver version.

Got it! Thanks!

Download the latest driver here:

http://esupport.sony.com/US/perl/swu-list…amp;SelectOS=28