TensorRT for CUDA 9.1

According to the release notes for TensorRT 3.0.4, CUDA 9.1 should be supported. However, I can only find packages for CUDA 8 and CUDA 9. Am I looking in the wrong place?