There are some chaos in ouput when the CPU occupation is very hight

Please provide complete information as applicable to your setup.

• Hardware Platform (Jetson)
• DeepStream Version:6.0
• JetPack Version (valid for Jetson only):4.6
• TensorRT Version
• NVIDIA GPU Driver Version (valid for GPU only)
• Issue Type( questions, new requirements, bugs)
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)

When the cpu occupation is very high, such as 98%,
I run deepstream by loading local video file, the output is OK. You can see the result as following.

But when I run deepstream by pulling rtsp stream, there are some chaos in output. You can see the result as following.

At the same time, when I use gst-launch-1.0 to pull rtsp stream, the result also OK.
The command is:

gst-launch-1.0 -e rtspsrc location=rtsp://192.168.170.190/cbd/4K_4.h264 protocols=tcp ! rtph264depay ! h264parse ! mp4mux ! filesink location=./camera.mp4

The result is:

How to solve this issue?
Could you give me some hints?

There is no update from you for a period, assuming this is not an issue anymore. Hence we are closing this topic. If need further support, please open a new one. Thanks

The “chaos” is caused by network packets lost. The network protocol also runs on CPU, right?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.