Trouble configuring gateway proxy-arp on SX6036G?

I am following the user manual satisfying the prerequisites - no ip routing, no igmp snooping and no subnet manager. Ports 33 to 36 are Ethernet, rest of them are IB. After enabling Proxy ARP in gateway, the rest of the configuration tabs are greyed out. While using CLI, show interfaces proxy-arp 1 returns empty. Anyone encountered this before? Thanks, Suresh

Hi, I recommend using this community post. It is much better than the documentation in the user manual. Please read though it and follow it carefully and you should not have any problems.

It should be configured using the CLI, as explained in this knowledge article.

no ip routing, no igmp snooping and no subnet manager

None are enabled by default, so these won’t be a problem.

Unfortunately I have no solution, I experience the very same problem. Even worse, when enabling IP Proxy-ARP and rebooting the device, it is not fully operational, parts of the web configuration do not work, the IB ports do not come up etc.

I tried to configure Proxy-ARP as described here (without HA):–proxy-arp-x

However, it still does not work. Any clues?