TX1 no disoplay/response

Hi Just got my TX1, when i connect to power i cant see anything on monitor (its a native hdmi monitor) also there is no signal to monitor.

On board both Power and SOC LEDs are illuminated.
just today i have reflashed board with Jetpack but it has same problem…
but i can see board on network but when i tried to do SSH could not connect to it

how can i fix this i have my project deadline

This is probably just a case of monitor not being correctly detected. Serial console would give a lot of useful information and access to configuring network. See:
http://elinux.org/Jetson_TX1#Serial_Console_Wiring

Here is a brief note on monitor detection:
https://devtalk.nvidia.com/default/topic/917276/jetson-tx1/tx1-hdmi-2-0-interface/post/4808817/#4808817

When I first got my JTX1 I was also unable to get the monitor to show up (both console mode during boot and later in X11 graphics mode). I used DHCP information to figure out how to log in, then installed the nVidia-specific files from the installer directory…after this graphics mode worked with the monitor (but not console mode during boot).

Flashing with R23.1 and using the apply_binaries.sh step correctly would be the same as running the installer directory on a freshly arrived JTX1 (and may thus provide working video once in X11 graphics mode). One issue is that if you use JetPack it is capable of doing more than just flash and may actually complicate some install aspects. Using just the command line flash may be more likely to succeed, but you’d have to manually set up DHCP on your host (or use a router and read the router logs to see what address it assigned).

FYI, the Linux_for_Tegra directory is just the “driver” package, and should be present either by unpacking the driver package or by letting JetPack do this. As per instructions, you’d then unpack the sample rootfs and run apply_binaries.sh. Manual command line flash something like this while in recovery mode and the supplied micro-B USB cable is connected:

sudo flash.sh -S 14580MiB jetson-tx1 mmcblk0p1

R23.1 downloads page:
https://developer.nvidia.com/embedded/linux-tegra

“I used DHCP information to figure out how to log in” how cani do that?
I can see board IP address using ip-scanner and also i can ping the board
But i am not able to log in…

Advice me how can i log in or what more info i need?

I configured my host to respond to DHCP and monitored the IP address assigned. Your scan should do the same. What address did the scan show? The numeric dotted-decimal should work. So if for example the address were 192.168.1.2, you’d log in via ssh to account “ubuntu”, password “ubuntu”, running this command from your host:

ssh ubuntu@192.168.1.2

Or you could just use the serial console and already be logged in to account ubuntu.

connection refused