VAAPI issue with GStreamer ufter upgrade to Ubuntu 19.04 with 418.* and 430.*

After upgrade to ubuntu 19.04 I’ve got issue decoding h264 video stream with GStreamer:
** (gst-play-1.0:13526): CRITICAL **: 18:54:34.785: gst_vaapi_display_lock: assertion ‘display != NULL’ failed

** (gst-play-1.0:13526): CRITICAL **: 18:54:34.785: gst_vaapi_display_unlock: assertion ‘display != NULL’ failed

Switching to 415.* or Nouveau solves the problem

$ vainfo
libva info: VA-API version 1.4.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/nvidia_drv_video.so
libva info: Found init function __vaDriverInit_1_1
libva info: va_openDriver() returns 0
vainfo: VA-API version: 1.4 (libva 2.4.0)
vainfo: Driver version: Splitted-Desktop Systems VDPAU backend for VA-API - 0.7.4
vainfo: Supported profile and entrypoints
VAProfileMPEG2Simple : VAEntrypointVLD
VAProfileMPEG2Main : VAEntrypointVLD
VAProfileMPEG4Simple : VAEntrypointVLD
VAProfileMPEG4AdvancedSimple : VAEntrypointVLD
: VAEntrypointVLD
VAProfileH264Main : VAEntrypointVLD
VAProfileH264High : VAEntrypointVLD
VAProfileVC1Simple : VAEntrypointVLD
VAProfileVC1Main : VAEntrypointVLD
VAProfileVC1Advanced : VAEntrypointVLD

Problem solved by purging all nvidia drivers and reinstall 418 from scratch