403 Client error occurs as download resnet18 model

Hello, this is Luca Kim. I would report an error to download a model by ngc cli.

As I execute a command below, 403 client error occurs in spite of success of docker login
It worked fine in yolo_v4 tutorial a few days ago, but it just doesn’t work today.

ngc registry model download-version “nvidia/tlt_pretrained_object_detection:resnet18”

Error log
Client Error: 403 Response: - Request Id: Url: https://ngc.download.nvidia.com/models/org/nvidia/models/tlt_pretrained_object_detection/versions/resnet18/files.zip?ak-token=exp=1622805188~acl=%2Fmodels%2Forg%2Fnvidia%2Fmodels%2Ftlt_pretrained_object_detection%2Fversions%2Fresnet18%2Ffiles.zip*~hmac=a2f41f1e87c24a03e46de15edc2dbf5a0ee41fd0fef0ef85ecc5d12c6c040e40
Downloaded 0 B in 3s, Download speed: 0 B/s

1 Like

I’m getting the same error trying to download anything with ngc as of two days ago

1 Like

I’m also receiving the same error with darknet19. Posting to ask if there have been any updates on this/validate that this doesn’t seem to be on the user’s end.


@luca10 @orestis.mers Just in case you hadn’t heard yet, I believe the issue is resolved now!

1 Like

Thanks for notification!