Audio2Face no mesh showing up?

I’m new to Omniverse and trying Audio2Face but I get no preview at all, only black screen - I have a GeForce MSi 4090 GPU so it should be working? What am I doing wrong?

My latest Log file for you
kit_20230630_085744.log (666.2 KB)

Hello and welcome to the forums @craig.guessford

It seems you have 2 grpahics cards installed. Can you disable the 2nd one (AMD Radeon) to see if it works?

OK you are gonna hate me but I’m newly converted mac user that now loves my new PC & window 11 pro - how do I do that???

Haha, it’s ok. Here’s how to disable GPUs

  • press [Windows] key on your keyboard and type Device Manager
  • Click the + or > symbol next to the Display adapters option in the list.
  • Right-click the extra graphics card.
  • In the pop-up menu that opens, select the Disable device option.

Sweeeeet thx Obi-wan that was it and it is working!!!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.