Bash : no job control in this shell

I have flashed jetson nano image file into usb drive and tried to boot but got this message. Can you help me what to do?

This error means you flashed some image to usb drive, but looks like the system doesn’t not know.
It still tried to mount the file system from something else.

You better sharing what you did to the usb drive so that we can tell what is missing.

BTW, if what you did is just install something into your usb drive and totally not did anything else to jetson, then it is obviously wrong.

I downloaded the image file from and flashed it into usb drive. Can you tell me what to do with the jetson nano?

I have the same exact problem with a TX2-NX . I first fash my tx2 using . the Nvidia SDK to creat an image then I used :
from Linux_for_Tegra directory
sudo ./ --no-flash jetson-xavier-nx-devkit-tx2-nx mmcblk0p1

the first it work, then I wanted to move all file including the root file system to the SSD drive , so I used :

sudo ./ /dev/sda1

after that if wouldn't boot,it show an error with the drive, maybe because I had that drive foramted "ext4" in my windows deskop .

so I thought no big deal I will reflash the image to boot from the emmc and then try again but I format the drive from the TX@ .

well, I have been unable to reflash the SoM . I got this error , but it show in my ubuntu box that the flashing was successful . see 
attached pic .

I will appreciate any help, let me know if I have to start a new thread since it is a TX2 SoM instead of a Nano. but the same error. 

you can refer to

BTW, it would be better to file to TX2 forum if your issue is on TX2.

yep, and I find out I think what I did , I build the image but forgot to flash it … sham sham sham …

command to flash and I think it be the same for nano

from Linux_for_Tegra dir

sudo ./ -r <you_module> mmcblk0p1

… by the way, my TX2 just successfully reboot, so it worked…

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.