Build PyTorch 1.6.0 from source for DRIVE AGX Xavier - failed undefined reference to "cusparseSpMM"

Please provide the following info:
Hardware Platform: [DRIVE AGX Xavier™ Developer Kit]
Software Version: [Example: DRIVE Software 10, DRIVE Software 9]
Host Machine Version: [Example: native Ubuntu 18.04]
SDK Manager Version: [Example: 1.3.1.7110]

Hi,
when I tried to build Pytorch version 1.6.0 following instruction from topic for Jetson here PyTorch for Jetson - version 1.7.0 now available
I’m facing the error:
/pytorch/build/lib/libtorch_cuda.so: undefined reference to cusparseSpMM'
/pytorch/build/lib/libtorch_cuda.so: undefined reference to cusparseSpMM_bufferSize’

I checked, libcusparse version 10.2.19 was there - Same version on x86_64 which I built successfully.
I also tried to follow the fix in this topic Build pytorch ver 1.5.0 for Drive AGX Xavier, but not solved the problem.

Is there Pytorch 1.6.0 available for Drive AGX Xavier Dev Kit?
Any ideal about the error?

Thanks a lot,
Toan

Dear @v.toanlm4,
Note that, DRIVE platform is used to perform inference. We have not tried PyTorch compilation on DRIVE. We recommend using TensorRT on DRIVE AGX for optimal performance. You can check PyTorch -> ONNX -> TensorRT convert path . Do you see any issues in above approach?